SUZUKI GT

Le forum de toutes les SUZUKI GT !
 
AccueilAccueil  S'enregistrerS'enregistrer  MembresMembres  ConnexionConnexion  

Partagez | 
 

 Allumage transistorisé sur 125 GT

Voir le sujet précédent Voir le sujet suivant Aller en bas 
Aller à la page : Précédent  1, 2, 3, 4, 5, 6
AuteurMessage
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5949
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 8 Aoû - 23:56

Donc à proximité des bobines, c'est ça ?
Oui, c'est possible, aucun problème, ensuite tu déconnectes les condensateurs, encore que je connaisse quelqu'un qui les a laissés branchés et ça fonctionne aussi Wink
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 48
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: Allumage transistorisé sur 125 GT   Mar 9 Aoû - 0:00

Tu aurais la gentillesse stp de me faire un shema rapide de mon idée  pour que je m'y retrouve au niveau de la prise ???

Si je deconnecte les condensateurs , je fais quoi de leurs fils ???

J'ai le plan de branchement des TIP mais , en temps normal et montage origine , ou sont connecté les fils des condensateurs ???


Desolé pour toutes ces questions , mais je prefere demander a ceux qui savent que de faire une erreur.

Merci a vous !!! Very Happy
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5949
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: Allumage transistorisé sur 125 GT   Mar 9 Aoû - 0:08


C'est exactement ça, à proximité des bobines, les fils qui proviennent de l'allumage.
Ensuite, pour les fils des condensateurs, tu les isoles tout simplement, et tu les fixes pour qu'ils ne se promènent pas n'importe où !
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 48
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 15 Aoû - 20:24

Voir mon topic dans "moteur" , j'ai fait le montage propre , testé mes continuités pour trouver les deux fils des rupteurs a ma prise sous le siege , mais cela ne fonctionne pas ;

Je precise que j'ai laissé les condos branches en place.
Revenir en haut Aller en bas
rata
amateur
amateur
avatar

Masculin Nombre de messages : 267
Age : 47
Localisation : Haute Normandie
Date d'inscription : 14/11/2015

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 14 Aoû - 21:23

Je suis donc passé aux TIP36C. Ça fonctionne parfaitement.

En revanche, la lampe témoin pour régler l'allumage ne s'allume pas. Mais je ne suis pas sûr du bon branchement de ma lampe.

Sur un allumage rupteur/condensateurs, où branche t-on la lampe ?

Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5949
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 14 Aoû - 21:44

Sur la sortie du rupteur et sur la masse Wink
Lorsque le rupteur s'ouvre, on récupère alors la tension qui vient de la bobine !
Par contre, évite de mettre le contact trop longtemps, car les bobines vont chauffer et risquent alors de griller ! Ne mets le contact que lorsque tu fais ta mesure, puis tu le coupes aussitôt après !
Revenir en haut Aller en bas
http://www.pc-boost.com
rata
amateur
amateur
avatar

Masculin Nombre de messages : 267
Age : 47
Localisation : Haute Normandie
Date d'inscription : 14/11/2015

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 14 Aoû - 22:20

Merci Jeannot. Mon branchement est bon. La lampe témoin ne fonctionne donc pas avec les transistors. Je vais utiliser mon testeur.
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5949
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: Allumage transistorisé sur 125 GT   Lun 14 Aoû - 22:48

En fait, les transistors font jonction entre la masse et chaque bobine. Il faut donc un courant très faible sur la base pour les déclencher, mais une tension de 12V quand même. Tu dois alors mesurer la tension en sortie des rupteurs avec le voltmètre. Lorsque le rupteur est fermé, tu trouveras 0V, par contre lorsqu'il s'ouvrira, tu obtiendras 12V (en fait la tension de la batterie). Mais tu peux aussi mesurer cette tension sur la borne de chaque bobine (la borne qui a la couleur de fil qui vient de l'allumage, soit blanc, soit noir).
Revenir en haut Aller en bas
http://www.pc-boost.com
LACOMBE
confirmé
confirmé
avatar

Masculin Nombre de messages : 469
Age : 55
Localisation : Tarbes
Date d'inscription : 08/10/2012

MessageSujet: Re: Allumage transistorisé sur 125 GT   Mar 15 Aoû - 1:04

Salut. Mes 2 GT, 125 et 380 sont equipées en TIP36. Je confirme que la lampe témoin s'allume normalement lors du réglage.
Revenir en haut Aller en bas
rata
amateur
amateur
avatar

Masculin Nombre de messages : 267
Age : 47
Localisation : Haute Normandie
Date d'inscription : 14/11/2015

MessageSujet: Re: Allumage transistorisé sur 125 GT   Mar 15 Aoû - 8:57

Merci pour vos réponses.
Revenir en haut Aller en bas
rata
amateur
amateur
avatar

Masculin Nombre de messages : 267
Age : 47
Localisation : Haute Normandie
Date d'inscription : 14/11/2015

MessageSujet: Re: Allumage transistorisé sur 125 GT   Mer 16 Aoû - 21:18

La lampe fonctionne en effet.
Il faut brancher une borne entre la bobine et l'Emetteur du transistor, et l'autre borne à la masse.
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5949
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: Allumage transistorisé sur 125 GT   Sam 19 Aoû - 20:29

C'est ce que je proposais Wink
Revenir en haut Aller en bas
http://www.pc-boost.com
rata
amateur
amateur
avatar

Masculin Nombre de messages : 267
Age : 47
Localisation : Haute Normandie
Date d'inscription : 14/11/2015

MessageSujet: Re: Allumage transistorisé sur 125 GT   Sam 19 Aoû - 21:05

Effectivement, en relisant ton post c'est ce que tu disais dans la dernière phrase:
Jeannot61 a écrit:
Mais tu peux aussi mesurer cette tension sur la borne de chaque bobine (la borne qui a la couleur de fil qui vient de l'allumage, soit blanc, soit noir).
Revenir en haut Aller en bas
Contenu sponsorisé




MessageSujet: Re: Allumage transistorisé sur 125 GT   

Revenir en haut Aller en bas
 
Allumage transistorisé sur 125 GT
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 6 sur 6Aller à la page : Précédent  1, 2, 3, 4, 5, 6
 Sujets similaires
-
» Allumage transistorisé pour nos petites vieilles
» R60-6 Allumage transistorisé ou électronique ? (R2VR606) ®
» [Amélioration] Montage d'un allumage transistorisé
» Allumage transistorisé CARTIER
» Allumage transistorisé sur 125 GT

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SUZUKI GT :: Garage :: Electricité-
Sauter vers: