SUZUKI GT

Le forum de toutes les SUZUKI GT !
 
AccueilAccueil  S'enregistrerS'enregistrer  MembresMembres  ConnexionConnexion  

Partagez | 
 

 TIP36C : tentative de branchement ratée

Voir le sujet précédent Voir le sujet suivant Aller en bas 
AuteurMessage
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: TIP36C : tentative de branchement ratée   Lun 15 Aoû - 17:19

Bonjour a tous ,

Donc ce jour , apres avoir realisé un boitier etanche pour mes transistors TIP36C , trouvé un emplacement ideal devant la batterie , impossible d'avoir de l'allumage.

J'ai testé la continuité des fils en partant des vis platinées jusqu'a la prise de connection sous le siege (pour eviter de couper les fils , je les ai debroché de la prise pour faire la connection a cet endroit):

- Fil blanc venant des vis : continuité ok - branché au jaune de mon TIP.
- Fil noir venant des vis  : continuité ok - branché au marron de mon autre TIP.
- Masse connectée et controlée sur le cadre : ok - branchée sur les deux TIP a la connection centrale.

Cependant , pour verifier , je re-testais les continuité afin d'etre sur d'avoir les bons fils et la...............surprise...............mon fil noir a la prise sous le siege n'avait plus de continuité avec le noir des vis platinées , mais c'etait le bleu foncé................ scratch ..............

Entre temps , j'avais refait le branchement d'origine pour verifier que cela demarrait bien.

Pour info , j'ai laissé les condos en place sans rien debrancher .

Test de continuité des vis platinées au fil apres le TIP : rien.

Donc remise a l'origine , mais je suis tres decu d'etre une telle belette en electricité. Embarassed







Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5942
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: TIP36C : tentative de branchement ratée   Lun 15 Aoû - 22:38

Bon, alors déjà, les TIP doivent être montés sur un dissipateur thermique, par exemple une plaque d'aluminium assez grande pour qu'ils puissent refroidir, ce qui n'est pas le cas actuellement. Avec ton montage, tu as de fortes chances de les griller !
Ensuite, tu dois trouver une continuité entre les deux fils sortants gris et bleu vers les bobines. Si c'est le cas, alors ça devrait fonctionner Wink
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 0:00

Et si je les monte sur une plaque alu dans mon boitier , ce serait ok ???
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5942
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 9:40

Mais la plaque doit quand même être refroidie, pas dans le boîtier ! Après, si tu veux protéger les TIP, pourquoi pas, mais leur base doit être en contact avec la plaque d'alu, et cette dernière doit pouvoir être refroidie avec l'air ambiant, et ne doit surtout pas être enfermée dans un boîtier !
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 10:33

Ok , compris , je te remercie !!! Very Happy
Revenir en haut Aller en bas
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 11:06

Alors , sur mes bobines j'ai , pour chaque :

- Un fil orange et un fil noir sur l'une
- Un fil orange et un fil blanc sur l'autre

Je cherche donc la continuité avec chaque vis platinée , mais ca bippe dans tous les sens.

Je ne trouve pas de continuité affectée a un rupteur et un seul.

Help !!!
Revenir en haut Aller en bas
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 11:26









Photo 1 : le connecteur qui part des bobines , on retrouve les deux fils orange (qui sont relies ensembles sur le connecteur) , le noir et le blanc.

Quand je teste la continuité du fil blanc de la bobine sur le connecteur ou sur les fils des rupteurs , cela bippe indifferemment sur n'importe quel fil , que ce soit le orange , le noir , le blanc...................j'ai de la continuité partout ; et meme quand je touche au cadre.

Je ne comprends pas et je pense que je vais laisser ca aux meilleurs que moi. scratch
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5942
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 13:04

Les fils orange ramènent le + à chaque bobine (+ après contact). Les autres fils proviennent des rupteurs, c'est donc sur ces derniers que tu dois brancher les sorties des TIP (fils bleu et gris).
Attention néanmoins, car si tu inverses ces deux fils, ta GT ne démarrera pas, car l'étincelle se fera au point mort bas au lieu du point mort haut (enfin juste avant, sur le calage logique).
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 13:08

Ok ,


Donc je prends les fils blancs et noirs des bobines.

Je relie le blanc de la bobine 1 a ma sortie grise du tip 1 , et je ressors avec le jaune vers les vis .

J'ai bon ???
Revenir en haut Aller en bas
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 14:24

Bon , j'ai essayé , rien de rien.

J'ai meme inversé les fils : rien.

Donc peut-etre qu'il faut couper les fils des condos , mais je n'aime pas couper.

Et pour palier a ma frustation , je vais commander un allumage Kennedy complet , et hop. cheers cheers
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5942
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 15:45

Pas besoin de couper les fils des condensateurs, tu peux juste les débrancher et les isoler. Sinon, je ne comprends pas pourquoi ça ne fonctionne pas, surtout si tu as bien fait comme tu as dit dans le message précédent !
As-tu au moins des étincelles aux deux bougies lorsque tu kickes ?
Revenir en haut Aller en bas
http://www.pc-boost.com
cdrik915
amateur
amateur


Masculin Nombre de messages : 227
Age : 47
Localisation : Aveyron 12
Date d'inscription : 26/06/2016

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 16:03

Nan , je n'ai aucune etincelle.

Pour debrancher les fils des condos , je dois les dessouder nan ???
Revenir en haut Aller en bas
Jeannot61
expert
expert
avatar

Masculin Nombre de messages : 5942
Age : 56
Localisation : Bas-Rhin
Date d'inscription : 25/07/2011

MessageSujet: Re: TIP36C : tentative de branchement ratée   Mar 16 Aoû - 18:01

Tu as les condensateurs à l'arrière du cache du carter de commande d'embrayage ? Si oui, alors il faut effectivement les dessouder. Si au contraire, ils sont encore sur la platine des rupteurs (individuels), tu peux les débrancher sans les dessouder.
Revenir en haut Aller en bas
http://www.pc-boost.com
Contenu sponsorisé




MessageSujet: Re: TIP36C : tentative de branchement ratée   

Revenir en haut Aller en bas
 
TIP36C : tentative de branchement ratée
Voir le sujet précédent Voir le sujet suivant Revenir en haut 
Page 1 sur 1
 Sujets similaires
-
» Tentative de vol ratée...
» Raté et embrayage
» [Tentative] Vol sur ma 25 TXI... + la Twingo... (02/2010)
» Tentative de vol.
» [2L16V -Témoin]Ratées + témoin moteur allumé

Permission de ce forum:Vous ne pouvez pas répondre aux sujets dans ce forum
SUZUKI GT :: Garage :: Moteur-
Sauter vers: